RubyGems Navigation menu

activesupport 3.2.22.4

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.3 - February 17, 2021 (214 ko)
  2. 6.1.2.1 - February 10, 2021 (214 ko)
  3. 6.1.2 - February 09, 2021 (214 ko)
  4. 6.1.1 - January 07, 2021 (214 ko)
  5. 6.1.0 - December 09, 2020 (214 ko)
  6. 3.2.22.4 - August 11, 2016 (283 ko)
Voir toutes les versions (373)

Dépendances de Runtime (2):

  • i18n >= 0.6.4, ~> 0.6
  • multi_json ~> 1.0
  • Propriétaires:

    Auteurs:

    • David Heinemeier Hansson

    Total de contrôle SHA 256:

    1387dfde385c4375e0f8a9f3f5a2ddab3a46c15520ac18d4042897c66233cf07

    Total de téléchargements 418 923 758

    Pour cette version 635 424

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.8.7

    Liens: