RubyGems Navigation menu

activesupport 4.0.6.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 5.2.2 - December 04, 2018 (372 KB)
  2. 5.2.2.rc1 - November 28, 2018 (372 KB)
  3. 5.2.1.1 - November 27, 2018 (372 KB)
  4. 5.2.1 - August 07, 2018 (372 KB)
  5. 5.2.1.rc1 - July 30, 2018 (372 KB)
  6. 4.0.6.rc1 - May 27, 2014 (304 KB)
Show all versions (329 total)

Authors:

  • David Heinemeier Hansson

Owners:

SHA 256 checksum:

f54269e105f73cad2b7aa19dcd5728f3140e14883f1dc6c9aa3171b4255f26a5

Total downloads 223,776,667

For this version 3,512

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9.3

Required Rubygems Version: > 1.3.1

Links: