RubyGems Navigation menu

activesupport 4.1.2.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

版本列表:

  1. 5.2.1 - August 07, 2018 (371.5 KB)
  2. 5.2.1.rc1 - July 30, 2018 (371.5 KB)
  3. 5.2.0 - April 09, 2018 (371.0 KB)
  4. 5.2.0.rc2 - March 20, 2018 (371.0 KB)
  5. 5.2.0.rc1 - January 30, 2018 (370.5 KB)
  6. 4.1.2.rc1 - May 27, 2014 (308.5 KB)
显示所有 (323 个版本)

作者:

  • David Heinemeier Hansson

所有者:

SHA 256 checksum:

0b62445490e4785ba617581b4fef8df114de2bafc8b56179b063700b7391cf16

下载总次数 217,588,447

这个版本 15,391

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 1.9.3

需要的 RubyGems 版本: > 1.3.1

相关链接: