RubyGems Navigation menu

activesupport 5.1.0.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

版本列表:

  1. 6.0.0.beta3 - March 13, 2019 (202.5 KB)
  2. 6.0.0.beta2 - February 25, 2019 (202.5 KB)
  3. 6.0.0.beta1 - January 18, 2019 (201.5 KB)
  4. 5.2.3 - March 28, 2019 (372.5 KB)
  5. 5.2.3.rc1 - March 22, 2019 (372.5 KB)
  6. 5.1.0.rc1 - March 20, 2017 (359.0 KB)
显示所有 (340 个版本)

作者:

  • David Heinemeier Hansson

所有者:

SHA 256 checksum:

5b3fe2323b4a63d501bb3042acb67c1286a65b023f56ad5fb152179455b07417

下载总次数 249,168,175

这个版本 51,979

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.2.2

需要的 RubyGems 版本: > 1.3.1

相关链接: