RubyGems Navigation menu

activesupport 6.0.2.1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versões:

  1. 6.1.0.rc1 - November 02, 2020 (213 KB)
  2. 6.0.3.4 - October 07, 2020 (209 KB)
  3. 6.0.3.3 - September 09, 2020 (209 KB)
  4. 6.0.3.2 - June 17, 2020 (209 KB)
  5. 6.0.3.1 - May 18, 2020 (209 KB)
  6. 6.0.2.1 - December 18, 2019 (208 KB)
Mostrar todas as versões (365)

Runtime Dependencies (5):

  • concurrent-ruby ~> 1.0, >= 1.0.2
  • i18n >= 0.7, < 2
  • minitest ~> 5.1
  • tzinfo ~> 1.1
  • zeitwerk ~> 2.2
  • Donos:

    Pushed by:

    Autores:

    • David Heinemeier Hansson

    SHA 256 checksum:

    817e19e0ce4bc8c6afc63ed064ea84d0e3c8a2ee3d8fb1bb86ab39670c7ca6b5

    Total de downloads 394.168.660

    Desta versão 3.941.425

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.5.0

    Links: