RubyGems Navigation menu

agi_active_model_serializers 0.10.9

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

Versiones:

  1. 0.10.9 - January 05, 2017 (422 KB)
  2. 0.10.8 - January 05, 2017 (422 KB)
  3. 0.10.7 - January 05, 2017 (422 KB)

dependencias de Runtime (4):

actionpack < 6, >= 4.1
activemodel < 6, >= 4.1
jsonapi = 0.1.1.beta6

dependencias de Development (10):

activerecord < 6, >= 4.1
bundler ~> 1.6
grape < 1.0, >= 0.13
kaminari ~> 0.16.3
railties < 6, >= 4.1
rake < 12.0, >= 10.0
simplecov ~> 0.11
timecop ~> 0.7
will_paginate >= 3.0.7, ~> 3.0

Propietarios:

Autores:

  • Jim Jin

SHA 256 checksum:

6896b5eeca1b0fbd999892b33251d09d6810ef6fa6527e0a36e22bcb95314e94

Total de descargas 6.312

Para esta versión 2.534

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.1

Enlace: