RubyGems Navigation menu

airbrake-ruby 6.0.1

Airbrake Ruby is a plain Ruby notifier for Airbrake (https://airbrake.io), the leading exception reporting service. Airbrake Ruby provides minimalist API that enables the ability to send any Ruby exception to the Airbrake dashboard. The library is extremely lightweight and it perfectly suits plain Ruby applications. For apps that are built with Rails, Sinatra or any other Rack-compliant web framework we offer the airbrake gem (https://github.com/airbrake/airbrake). It has additional features such as reporting of any unhandled exceptions automatically, integrations with Resque, Sidekiq, Delayed Job and many more.

版本列表:

  1. 6.1.1 - June 15, 2022 java (40.5 KB)
  2. 6.1.1 - June 15, 2022 (40.5 KB)
  3. 6.1.0 - April 13, 2022 (79.5 KB)
  4. 6.1.0 - April 13, 2022 java (79.5 KB)
  5. 6.0.2 - January 10, 2022 (79.5 KB)
  6. 6.0.1 - October 07, 2021 (79.0 KB)
显示所有 (175 个版本)

Runtime 依赖关系 (1):

  • rbtree3 ~> 0.5
  • 所有者:

    Pushed by:

    作者:

    • Airbrake Technologies, Inc.

    SHA 256 checksum:

    9f9f3d17d1dd6f7bb804985863835bc17983a1adb7d22938f2342f294a4eb187

    下载总次数 18,121,850

    这个版本 229,017

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5

    New versions require MFA: true

    相关链接: