RubyGems Navigation menu

amalgalite 1.4.1

Amalgalite embeds the SQLite database engine in a ruby extension. There is no need to install SQLite separately. Look in the examples/ directory to see * general usage * blob io * schema information * custom functions * custom aggregates * requiring ruby code from a database * full text search Also Scroll through Amalgalite::Database for a quick example, and a general overview of the API. Amalgalite adds in the following additional non-default SQLite extensions: * (http://sqlite.org/rtree.html) * (http://sqlite.org/fts3.html)

版本列表:

  1. 1.6.3 - January 19, 2019 x86-mingw32 (5.2 MB)
  2. 1.6.3 - January 19, 2019 x64-mingw32 (5.3 MB)
  3. 1.6.3 - January 19, 2019 (2.2 MB)
  4. 1.6.1 - January 03, 2018 x64-mingw32 (4.4 MB)
  5. 1.6.1 - January 03, 2018 x86-mingw32 (4.3 MB)
  6. 1.4.1 - September 14, 2015 (1.7 MB)
显示所有 (78 个版本)

Runtime 依赖关系 (1):

所有者:

作者:

  • Jeremy Hinegardner

SHA 256 checksum:

bac8b75a1010ec8df3cba491ff0fbc60f1fc9a0fac403f845f3d7b0bdfc1b6e4

下载总次数 242,891

这个版本 3,153

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

BSD

需要的 Ruby 版本: >= 1.9.3

相关链接: