RubyGems.org

amazon-ec2

0.4.1

An interface library that allows Ruby applications to easily connect to the HTTP 'Query API' for the Amazon Web Services Elastic Compute Cloud (EC2) and manipulate cloud servers.

installgem install amazon-ec2 -v 0.4.1
Authors

Glenn Rempe

535,650 total downloads 1,863 for this version
Owners

126e4e797131e8bf3adc528c6a4d78ec

Gemfile
gem 'amazon-ec2', '~> 0.4.1'
Versions
  1. 0.9.17 November 21, 2010 (122 KB)
  2. 0.9.15 June 10, 2010 (126 KB)
  3. 0.9.14 May 23, 2010 (126 KB)
  4. 0.9.13 May 23, 2010 (126 KB)
  5. 0.9.12 April 25, 2010 (126 KB)
Show all versions (70 total)