RubyGems Navigation menu

amq-protocol 0.0.1.pre

This is an AMQP encoder & decoder for AMQP 0.9.1. It isn't an AMQP client, just the parser, so if you want to write your own AMQP client without digging into the protocol, this gem can help you with that.

Versions:

  1. 2.3.0 - January 08, 2018 (44.5 KB)
  2. 2.3.0.rc2 - December 26, 2017 (44.5 KB)
  3. 2.3.0.rc1 - December 26, 2017 (44.5 KB)
  4. 2.2.0 - May 10, 2017 (42.5 KB)
  5. 2.1.0 - January 28, 2017 (42.5 KB)
  6. 0.0.1.pre - December 15, 2010 (21.5 KB)
Show all versions (50 total)

Authors:

  • Jakub Stastny

Owners:

6fd5b06afa330ac57065bd83844719c3019df39d706cada4337923a7f42307da9b8d8a5d9d726e6875e7d34d1d743eae

SHA 256 checksum:

af0f825f5c15d193282b7fb78ee594f3f9bda8d9034a833e327639bbafac5df2

Total downloads 11,119,072

For this version 1,606

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: