RubyGems Navigation menu

amqp-boilerplate 1.1.2

Collection of modules that aid in setting up AMQP producers and consumers.

Versions:

  1. 1.2.0 - June 05, 2012 (13 ko)
  2. 1.1.4 - May 10, 2012 (12,5 ko)
  3. 1.1.3 - May 09, 2012 (12,5 ko)
  4. 1.1.2 - May 09, 2012 (12,5 ko)
  5. 1.1.1 - May 08, 2012 (12,5 ko)
Voir toutes les versions (15)

Dépendances de Runtime (1):

  • amqp ~> 0.8
  • Dépendances de Development (3):

  • rake ~> 0.9
  • rspec ~> 2.6
  • yard ~> 0.7
  • Propriétaires:

    Auteurs:

    • Patrick Baselier, Ludo van den Boom

    Total de contrôle SHA 256:

    68319d48b8d90ddc5c62309cc220b979af63584a30f4d3329ba4552e010c24bf

    Total de téléchargements 47 491

    Pour cette version 2 884

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: None

    Liens: