RubyGems Navigation menu

amqp 0.7.0.pre

An implementation of the AMQP protocol in Ruby/EventMachine for writing clients to the RabbitMQ message broker.

Versions:

  1. 1.8.0 - January 02, 2018 (1.12 MB)
  2. 1.7.0 - February 02, 2017 (1.12 MB)
  3. 1.6.0 - April 04, 2016 (1.12 MB)
  4. 1.5.3 - April 04, 2016 (1.12 MB)
  5. 1.5.2 - April 04, 2016 (1.12 MB)
  6. 0.7.0.pre - January 05, 2011 (87 KB)
Show all versions (87 total)

Runtime Dependencies (1):

Authors:

  • Aman Gupta, Jakub Stastny aka botanicus

Owners:

SHA 256 checksum:

1fd484dd20323ba38ab611e039b6c85a7841a05f2fec470b4e45b4b3d3f39203

Total downloads 2,426,509

For this version 1,621

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: