RubyGems Navigation menu

anycable 1.0.1

AnyCable is a polyglot replacement for ActionCable-compatible servers

Versions:

  1. 1.0.1 - July 07, 2020 (20 KB)
  2. 1.0.0 - June 30, 2020 (19.5 KB)
  3. 1.0.0.rc2 - June 24, 2020 (19.5 KB)
  4. 1.0.0.rc1 - June 10, 2020 (19.5 KB)
  5. 1.0.0.preview2 - April 09, 2020 (20.5 KB)
Show all versions (28 total)

Runtime Dependencies (2):

  • anyway_config >= 1.4.2
  • grpc ~> 1.17
  • Development Dependencies (6):

  • bundler >= 1
  • rack ~> 2.0
  • rake >= 13.0
  • redis >= 4.0
  • rspec >= 3.5
  • webmock ~> 3.8
  • Owners:

    Pushed by:

    Authors:

    • palkan

    SHA 256 checksum:

    ef98315fa062db803c22c6a5a4840f299736fb9124122d37f6083f8071a4a692

    Total downloads 234,150

    For this version 3,443

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: