RubyGems Navigation menu

appium_lib_core 4.5.0

Minimal Ruby library for Appium.

Versionen:

  1. 5.3.0 - August 11, 2022 (76,5 KB)
  2. 5.2.2 - June 27, 2022 (76,5 KB)
  3. 5.2.1 - June 25, 2022 (76,5 KB)
  4. 5.2.0 - June 20, 2022 (76,5 KB)
  5. 5.1.2 - June 03, 2022 (76,5 KB)
  6. 4.5.0 - March 15, 2021 (104 KB)
Zeige alle Versionen (118 total)

Runtime Abhängigkeiten (2):

  • faye-websocket ~> 0.11.0
  • selenium-webdriver ~> 3.14, >= 3.14.1
  • Development Abhängigkeiten (12):

    Besitzer:

    Pushed by:

    Autoren:

    • Kazuaki MATSUO

    SHA 256-Prüfsumme:

    81a9cb3955699bc7bcc5f43c3112c5fdf1307140a6949d9d8f0f592acd07d014

    Downloads insgesamt 2.662.350

    Für diese Version 263.678

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 2.4

    Links: