RubyGems Navigation menu

appium_lib_core 4.7.0

Minimal Ruby library for Appium.

Versiones:

  1. 5.0.1 - November 24, 2021 (100 KB)
  2. 5.0.0 - November 05, 2021 (100 KB)
  3. 5.0.0.rc8 - November 01, 2021 (100 KB)
  4. 5.0.0.rc7 - October 27, 2021 (100 KB)
  5. 5.0.0.rc6 - October 23, 2021 (100 KB)
  6. 4.7.0 - July 18, 2021 (100 KB)
Mostrar todas las versiones (109 total)

dependencias de Runtime (2):

  • faye-websocket ~> 0.11.0
  • selenium-webdriver ~> 3.14, >= 3.14.1
  • dependencias de Development (12):

    Propietarios:

    Subida por:

    Autores:

    • Kazuaki MATSUO

    SHA 256 checksum:

    46926cb85a51d7a87e58be4831accfa8e0e2b7be12aa24f5ff7c4d13d8c81ab6

    Total de descargas 1.618.490

    Para esta versión 50.168

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 2.4

    Enlace: