RubyGems Navigation menu

ar-sybase-jdbc-adapter 0.2.2

Adds support for limit and offset for Sybase ASE DB to activerecord-jdbc-adapter for Rails 3

Versions:

  1. 0.2.2 - June 15, 2011 (9,5 ko)
  2. 0.2.0 - January 17, 2011 (13,5 ko)
  3. 0.1.1 - January 13, 2011 (13 ko)
  4. 0.1.0 - January 13, 2011 (13 ko)
  5. 0.0.2 - January 13, 2011 (13 ko)
Voir toutes les versions (6)

Dépendances de Runtime (3):

arel ~> 2.0.7
jdbc-jtds >= 0

Dépendances de Development (8):

activerecord ~> 3.0.7
arel ~> 2.0.10
bundler ~> 1.0.15
jeweler ~> 1.6.2
minitest >= 0
minitest ~> 2.2.2
rcov >= 0

Propriétaires:

Auteurs:

  • arkadiy kraportov

Total de contrôle SHA 256:

014121cc486b870fff843ca60f7fe25a978f97fe5adba7dbcbce222abb2be22d

Total de téléchargements 27 942

Pour cette version 5 413

Gemfile:
= Copier Copié!

installation:
=

License:

aucune

Version de Ruby requise: None

Liens: