RubyGems Navigation menu

armstrong 0.2.1

Armstrong is an Mongrel2 fronted, actor-based web development framework similar in style to sinatra. With natively-threaded interpreters (Rubinius2), Armstrong provides true concurrency and high stability, by design.

Versions:

  1. 0.4.5 - November 23, 2011 (12 KB)
  2. 0.4.1 - November 20, 2011 (11.5 KB)
  3. 0.4.0 - November 20, 2011 (11.5 KB)
  4. 0.3.0 - November 17, 2011 (10.5 KB)
  5. 0.2.8 - November 17, 2011 (10.5 KB)
  6. 0.2.1 - November 06, 2011 (9 KB)
Show all versions (8 total)

Runtime Dependencies (3):

  • ffi ~> 1.0, >= 1.0.10
  • ffi-rzmq ~> 0.9, >= 0.9.0
  • lazy >= 0.9.6
  • Owners:

    Authors:

    • Artem Titoulenko

    SHA 256 checksum:

    8eadb48367dc5647d601401a6fa857a5bd32b21609bb2c9ef6e375ef7bf833f3

    Total downloads 24,441

    For this version 2,963

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: