RubyGems Navigation menu

asperalm 0.11.7

A powerful transfer gem and CLI for IBM Aspera products.

Versions:

  1. 0.11.7 - November 27, 2020 (182 KB)
  2. 0.11.6 - November 20, 2020 (178 KB)
  3. 0.11.5 - November 16, 2020 (175 KB)
  4. 0.11.4 - October 16, 2020 (174 KB)
  5. 0.11.3 - October 12, 2020 (174 KB)
Show all versions (172 total)

Runtime Dependencies (8):

Development Dependencies (3):

  • bundler >= 1.14
  • rake >= 10.0
  • rspec >= 3.0
  • Requirements:

    IBM Aspera ascp installed for the user

    Owners:

    Pushed by:

    Authors:

    • Laurent Martin

    SHA 256 checksum:

    8ff91ad5087359ffb5a8aa3a8ece3b0427b1aff551b7a9735e0ddf55677076e3

    Total downloads 84,774

    For this version 418

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: > 2.0

    Links: