RubyGems Navigation menu

asperalm 0.10

A powerful transfer gem and CLI for IBM Aspera products.

Versiones:

  1. 0.99 - May 04, 2021 (100 KB)
  2. 0.11.7 - November 27, 2020 (200 KB)
  3. 0.11.6 - November 20, 2020 (200 KB)
  4. 0.11.5 - November 16, 2020 (200 KB)
  5. 0.11.4 - October 16, 2020 (200 KB)
  6. 0.10 - October 19, 2019 (200 KB)
Mostrar todas las versiones (173 total)

dependencias de Runtime (8):

  • execjs >= 2.0, ~> 2.0
  • jwt ~> 1, >= 1.5.6
  • mimemagic >= 0.3, ~> 0.3
  • net-ssh >= 4.0.0, ~> 4.0
  • ruby-progressbar >= 1.0.0, ~> 1
  • terminal-table >= 1.8.0, ~> 1.8
  • tty-spinner > 0.9
  • xml-simple ~> 1, >= 1.1.5
  • dependencias de Development (3):

  • bundler > 1.14
  • rake > 10.0
  • rspec > 3.0, ~> 3.0
  • Requerimientos:

    Aspera connect client installed for the user

    Propietarios:

    Subida por:

    Autores:

    • Laurent Martin

    SHA 256 checksum:

    21d37f30ebee1bb1782aea2f3caf75373dadde1b89548256a4e56b5b93ac9b3d

    Total de descargas 96.451

    Para esta versión 937

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: ~> 2.0

    Enlace: