RubyGems Navigation menu

asperalm 0.9.12

A powerful transfer gem and CLI for IBM Aspera products.

Versiones:

  1. 0.99 - May 04, 2021 (100 KB)
  2. 0.11.7 - November 27, 2020 (200 KB)
  3. 0.11.6 - November 20, 2020 (200 KB)
  4. 0.11.5 - November 16, 2020 (200 KB)
  5. 0.11.4 - October 16, 2020 (200 KB)
  6. 0.9.12 - December 13, 2018 (700 KB)
Mostrar todas las versiones (173 total)

dependencias de Runtime (6):

  • jwt >= 1.5.6, ~> 1.5
  • mimemagic >= 0.3, ~> 0.3
  • net-ssh >= 4.0.0, ~> 4.0
  • ruby-progressbar >= 1.0.0, ~> 1.0
  • text-table >= 1.2.4, ~> 1.2
  • xml-simple >= 1.1.5, ~> 1.1
  • dependencias de Development (3):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.0
  • Requerimientos:

    Aspera connect client installed for the user

    Propietarios:

    Autores:

    • Laurent Martin

    SHA 256 checksum:

    b52f88d84d5945a01c20df8ac9a62d0ded8c0aeaa3372a197cc272515f34cdf0

    Total de descargas 97.088

    Para esta versión 787

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: ~> 2.0

    Enlace: