RubyGems Navigation menu

asperalm 0.9.20

A powerful transfer gem and CLI for IBM Aspera products.

版本列表:

  1. 0.99 - May 04, 2021 (135.5 KB)
  2. 0.11.7 - November 27, 2020 (181.5 KB)
  3. 0.11.6 - November 20, 2020 (177.5 KB)
  4. 0.11.5 - November 16, 2020 (174.5 KB)
  5. 0.11.4 - October 16, 2020 (174.0 KB)
  6. 0.9.20 - January 22, 2019 (132.5 KB)
显示所有 (173 个版本)

Runtime 依赖关系 (6):

  • jwt ~> 1.5, >= 1.5.6
  • mimemagic ~> 0.3, >= 0.3
  • net-ssh ~> 4.0, >= 4.0.0
  • ruby-progressbar ~> 1.0, >= 1.0.0
  • text-table ~> 1.2, >= 1.2.4
  • xml-simple ~> 1.1, >= 1.1.5
  • Development 依赖关系 (3):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.0
  • 要求:

    Aspera connect client installed for the user

    所有者:

    作者:

    • Laurent Martin

    SHA 256 checksum:

    45785f482e6af1b70c680714e2d392ec7d342e2db96f7ee206a34544b1459a6f

    下载总次数 96,127

    这个版本 828

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: ~> 2.0

    相关链接: