RubyGems Navigation menu

asperalm 0.9.35

A powerful transfer gem and CLI for IBM Aspera products.

Versions:

  1. 0.99 - May 04, 2021 (136 KB)
  2. 0.11.7 - November 27, 2020 (182 KB)
  3. 0.11.6 - November 20, 2020 (178 KB)
  4. 0.11.5 - November 16, 2020 (175 KB)
  5. 0.11.4 - October 16, 2020 (174 KB)
  6. 0.9.35 - October 11, 2019 (153 KB)
Show all versions (173 total)

Runtime Dependencies (7):

  • execjs >= 2.0, ~> 2.0
  • jwt ~> 1, >= 1.5.6
  • mimemagic >= 0.3, ~> 0.3
  • net-ssh >= 4.0.0, ~> 4.0
  • ruby-progressbar >= 1.0.0, ~> 1
  • terminal-table >= 1.8.0, ~> 1.8
  • xml-simple ~> 1, >= 1.1.5
  • Development Dependencies (3):

  • bundler > 1.14
  • rake > 10.0
  • rspec > 3.0, ~> 3.0
  • Requirements:

    Aspera connect client installed for the user

    Owners:

    Pushed by:

    Authors:

    • Laurent Martin

    SHA 256 checksum:

    a47d51bc545401db41fb2ad16e5898cf49f29336eddf4a677c0e7855e3fd8e7b

    Total downloads 89,309

    For this version 850

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: ~> 2.0

    Links: