RubyGems Navigation menu

atsd 1.0.9

Axibase Time Series Database Client for Ruby is an easy-to-use client for interfacing with ATSD metadata and data REST API services.

Versions:

  1. 1.0.10 - December 21, 2017 (23 KB)
  2. 1.0.9 - June 28, 2016 (23 KB)
  3. 1.0.8 - June 09, 2016 (21 KB)
  4. 1.0.7 - May 31, 2016 (21.5 KB)
  5. 1.0.6 - May 30, 2016 (21 KB)
Show all versions (11 total)

Runtime Dependencies (4):

activesupport ~> 4.0
faraday ~> 0.9
hashie ~> 3.4

Development Dependencies (9):

bundler ~> 1.7
geminabox >= 0
multi_json >= 0
pry ~> 0.10
rake ~> 10.4
redcarpet >= 0
rspec ~> 3.2
vcr ~> 2.9
yard ~> 0.8

Owners:

Authors:

  • Axibase Corporation

SHA 256 checksum:

90c2da968d8449c9fe55888afba7682fba86201d73350e61c4df83b1d1c8a67e

Total downloads 23,778

For this version 3,151

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: