RubyGems Navigation menu

atsd 1.0.10

Axibase Time Series Database Client for Ruby is an easy-to-use client for interfacing with ATSD metadata and data REST API services.

Versions:

  1. 1.0.10 - December 21, 2017 (23 ko)
  2. 1.0.9 - June 28, 2016 (23 ko)
  3. 1.0.8 - June 09, 2016 (21 ko)
  4. 1.0.7 - May 31, 2016 (21,5 ko)
  5. 1.0.6 - May 30, 2016 (21 ko)
Voir toutes les versions (11)

Dépendances de Runtime (4):

activesupport ~> 4.0
faraday ~> 0.9
hashie ~> 3.4

Dépendances de Development (9):

bundler ~> 1.7
geminabox >= 0
multi_json >= 0
pry ~> 0.10
rake ~> 10.4
redcarpet >= 0
rspec ~> 3.2
vcr ~> 2.9
yard ~> 0.9.11

Propriétaires:

Auteurs:

  • Axibase Corporation

Total de contrôle SHA 256:

dfb2b5f0379862126d7239d677948b99d186812d6af29367353f8d305b0f6d5c

Total de téléchargements 23 753

Pour cette version 2 075

Gemfile:
= Copier Copié!

installation:
=

License:

Apache-2.0

Version de Ruby requise: >= 0

Liens: