RubyGems Navigation menu

authlogic-oid 1.0.3

Extension of the Authlogic library to add OpenID support.

Versions:

  1. 1.0.4 - May 31, 2009 (23.5 KB)
  2. 1.0.3 - April 3, 2009 (23 KB)
  3. 1.0.2 - March 30, 2009 (21.5 KB)
  4. 1.0.1 - March 30, 2009 (21.5 KB)
  5. 1.0.0 - March 29, 2009 (21.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Ben Johnson of Binary Logic

Owners:

328f0bb678423fcea01ebe3b0edc74e6

Sha 256 checksum:

f2e57800ca3a1a93029719308c0eeef8f9fba0403e4e819c8927be402f0c52c7

Total downloads 44,943

For this version 2,416

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: