RubyGems Navigation menu

authlogic 5.2.0

An unobtrusive ruby authentication library based on ActiveRecord.

Versions:

  1. 6.4.1 - February 22, 2021 (49 ko)
  2. 6.4.0 - December 22, 2020 (48,5 ko)
  3. 6.3.0 - December 18, 2020 (48,5 ko)
  4. 6.2.0 - September 10, 2020 (48 ko)
  5. 6.1.0 - May 08, 2020 (47,5 ko)
  6. 5.2.0 - May 08, 2020 (46,5 ko)
Voir toutes les versions (94)

Dépendances de Runtime (5):

  • activemodel >= 5.2, < 6.1
  • activerecord >= 5.2, < 6.1
  • activesupport >= 5.2, < 6.1
  • request_store ~> 1.0
  • scrypt >= 1.2, < 4.0
  • Dépendances de Development (12):

  • bcrypt ~> 3.1
  • byebug ~> 10.0
  • coveralls ~> 0.8.22
  • minitest-reporters ~> 1.3
  • mysql2 ~> 0.5.2
  • pg ~> 1.1.4
  • rubocop ~> 0.67.2
  • rubocop-performance ~> 1.1
  • simplecov ~> 0.16.1
  • simplecov-console ~> 0.4.2
  • sqlite3 ~> 1.3.13
  • timecop ~> 0.7
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Ben Johnson, Tieg Zaharia, Jared Beck

    Total de contrôle SHA 256:

    2723e07d296607c1254ee13529605debcd20e6749bc00f8fec56a70d93e0fb1c

    Total de téléchargements 5 664 728

    Pour cette version 2 802

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3.0

    Liens: