RubyGems Navigation menu

authlogic 6.0.0

An unobtrusive ruby authentication library based on ActiveRecord.

Versions:

  1. 6.1.0 - May 08, 2020 (47.5 KB)
  2. 6.0.0 - March 24, 2020 (47 KB)
  3. 5.2.0 - May 08, 2020 (46.5 KB)
  4. 5.1.0 - March 24, 2020 (46 KB)
  5. 5.0.4 - September 11, 2019 (46 KB)
Show all versions (90 total)

Runtime Dependencies (4):

  • activemodel >= 5.2, < 6.1
  • activerecord >= 5.2, < 6.1
  • activesupport >= 5.2, < 6.1
  • request_store ~> 1.0
  • Development Dependencies (13):

  • bcrypt ~> 3.1
  • byebug ~> 10.0
  • coveralls ~> 0.8.22
  • minitest-reporters ~> 1.3
  • mysql2 ~> 0.5.2
  • pg ~> 1.1.4
  • rubocop ~> 0.67.2
  • rubocop-performance ~> 1.1
  • scrypt >= 1.2, < 4.0
  • simplecov ~> 0.16.1
  • simplecov-console ~> 0.4.2
  • sqlite3 ~> 1.4.0
  • timecop ~> 0.7
  • Owners:

    Pushed by:

    Authors:

    • Ben Johnson, Tieg Zaharia, Jared Beck

    SHA 256 checksum:

    b539dc02f0fc61a44c3c489bf0bd7bee0c1aa3f2f6ded1e1a620ed593da02f74

    Total downloads 5,029,614

    For this version 17,082

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: