RubyGems Navigation menu

authlogic 6.1.0

An unobtrusive ruby authentication library based on ActiveRecord.

バージョン履歴:

  1. 6.1.0 - May 08, 2020 (47.5KB)
  2. 6.0.0 - March 24, 2020 (47KB)
  3. 5.2.0 - May 08, 2020 (46.5KB)
  4. 5.1.0 - March 24, 2020 (46KB)
  5. 5.0.4 - September 11, 2019 (46KB)
全てのバージョンを表示 (全90項目)

Runtime依存性 (4):

  • activemodel >= 5.2, < 6.1
  • activerecord >= 5.2, < 6.1
  • activesupport >= 5.2, < 6.1
  • request_store ~> 1.0
  • Development依存性 (13):

  • bcrypt ~> 3.1
  • byebug ~> 10.0
  • coveralls ~> 0.8.22
  • minitest-reporters ~> 1.3
  • mysql2 ~> 0.5.2
  • pg ~> 1.1.4
  • rubocop ~> 0.80.1
  • rubocop-performance ~> 1.1
  • scrypt >= 1.2, < 4.0
  • simplecov ~> 0.16.1
  • simplecov-console ~> 0.4.2
  • sqlite3 ~> 1.4.0
  • timecop ~> 0.7
  • オーナー:

    Pushed by:

    作者:

    • Ben Johnson, Tieg Zaharia, Jared Beck

    SHA 256チェックサム:

    98f6ce9225d7ed85487617dbcf9e659802d15850ee81da2229223cbfe6461258

    累計ダウンロード数 5,093,107

    現行バージョン 10,271

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.4.0

    リンク集: