RubyGems Navigation menu

authoreyes 0.1.1

A powerful, modern authorization plugin for Ruby on Rails featuring a declarative DSL for centralized authorization roles. Based on Declarative Authorization.

Versões:

  1. 0.2.4 - March 15, 2017 (22 KB)
  2. 0.2.3 - March 15, 2017 (22 KB)
  3. 0.2.2 - January 26, 2017 (22 KB)
  4. 0.2.1 - August 03, 2016 (22 KB)
  5. 0.2.0 - July 30, 2016 (21,5 KB)
  6. 0.1.1 - July 06, 2016 (19,5 KB)
Mostrar todas as versões (7)

Development Dependencies (3):

  • bundler ~> 1.12
  • minitest ~> 5.0
  • rake ~> 10.0
  • Donos:

    Autores:

    • Tektite Software, Xavier Bick

    SHA 256 checksum:

    e00c7a0beb0ff5065fe51d0b67de1ebeb1380e32938e06a740eb3837796a44a1

    Total de downloads 10.600

    Desta versão 2.026

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: