RubyGems Navigation menu

authpds-nyu 0.2.2

NYU libraries SSO client.

Versions:

  1. 0.2.13 - July 23, 2013 (14.5 KB)
  2. 0.2.12 - March 29, 2013 (14.5 KB)
  3. 0.2.11 - March 07, 2013 (13.5 KB)
  4. 0.2.10 - March 06, 2013 (13.5 KB)
  5. 0.2.9 - February 12, 2013 (13.5 KB)
  6. 0.2.2 - November 12, 2012 (12.5 KB)
Show all versions (28 total)

Runtime Dependencies (4):

  • authpds ~> 0.2.0
  • exlibris-aleph ~> 0.1.0
  • rails ~> 3.2.0
  • require_all ~> 1.2.1
  • Development Dependencies (3):

  • rake ~> 0.9.2.2
  • vcr ~> 2.3.0
  • webmock ~> 1.9.0
  • Owners:

    Authors:

    • Scot Dalton

    SHA 256 checksum:

    1f895aaf95e187a661a234b3f9851bf8aad9223d939f7d6d5e1dade102248833

    Total downloads 71,851

    For this version 2,398

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: