RubyGems Navigation menu

authpds-nyu 0.2.8

NYU libraries SSO client.

Versiones:

  1. 0.2.13 - July 23, 2013 (10 KB)
  2. 0.2.12 - March 29, 2013 (10 KB)
  3. 0.2.11 - March 07, 2013 (10 KB)
  4. 0.2.10 - March 06, 2013 (10 KB)
  5. 0.2.9 - February 12, 2013 (10 KB)
  6. 0.2.8 - February 11, 2013 (10 KB)
Mostrar todas las versiones (28 total)

dependencias de Runtime (4):

  • authpds ~> 0.2.6
  • exlibris-aleph ~> 0.1.0
  • rails ~> 3.2.0
  • require_all ~> 1.2.1
  • dependencias de Development (3):

  • rake ~> 0.9.2.2
  • vcr ~> 2.3.0
  • webmock ~> 1.8.0
  • Propietarios:

    Autores:

    • Scot Dalton

    SHA 256 checksum:

    5666f054441d9ab249ef74ca795a9325c52f3fbd44316c3f47c68c40928149f7

    Total de descargas 86.707

    Para esta versión 2.848

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: