RubyGems Navigation menu

automate 0.1.0

The automate Gem provides a very simple DSL for writing command line automations, providing nice-to-have features such as error handling so that you don't have to implement it over and over again :)

版本列表:

  1. 0.2.0 - May 22, 2015 (13.0 KB)
  2. 0.1.0 - February 25, 2013 (9.5 KB)

Runtime 依赖关系 (1):

作者:

  • Lucas Jenß

所有者:

SHA 256 checksum:

efde39797111c751367a073f3aa461a65cac943ec80f794ffd0075179f3bf469

下载总次数 3,897

这个版本 2,269

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本:

相关链接: