RubyGems Navigation menu

autorake 2.0

This script allows you to write pretty mkrf_conf scripts with autocmd-like functionality.

Versions:

  1. 2.17 - June 16, 2021 (16.5 KB)
  2. 2.16 - March 09, 2021 (16.5 KB)
  3. 2.15 - December 04, 2020 (16.5 KB)
  4. 2.13 - January 09, 2020 (16 KB)
  5. 2.12.1 - January 05, 2020 (16 KB)
  6. 2.0 - August 29, 2013 (13 KB)
Show all versions (21 total)

Runtime Dependencies (1):

  • rake >= 0.8.7
  • Requirements:

    Rake

    Owners:

    Authors:

    • Bertram Scharpf

    SHA 256 checksum:

    8c5054f7a3bb967a4032afba85fd3767f562f561ef51ae10f278e8ed06937b8d

    Total downloads 26,792

    For this version 2,343

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD

    Required Ruby Version: None

    Links: