RubyGems Navigation menu

autorake 2.9

This script allows you to write pretty mkrf_conf scripts with autocmd-like functionality. The config scripts may be held short and readable.

Versões:

  1. 2.16 - March 09, 2021 (16,5 KB)
  2. 2.15 - December 04, 2020 (16,5 KB)
  3. 2.13 - January 09, 2020 (16 KB)
  4. 2.12.1 - January 05, 2020 (16 KB)
  5. 2.12 - January 05, 2020 (16 KB)
  6. 2.9 - May 03, 2019 (16 KB)
Mostrar todas as versões (20)

Runtime Dependencies (1):

  • rake >= 11
  • Requisitos:

    Rake

    Donos:

    Autores:

    • Bertram Scharpf

    SHA 256 checksum:

    e3d5d4926b9429396f8a8247024057e183266f607016d1923011143fbf4caeb1

    Total de downloads 26.281

    Desta versão 1.333

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-2-Clause

    Versão Requerida do Ruby: >= 0

    Links: