RubyGems Navigation menu

autorake 2.9

This script allows you to write pretty mkrf_conf scripts with autocmd-like functionality. The config scripts may be held short and readable.

版本列表:

  1. 2.16 - March 09, 2021 (16.5 KB)
  2. 2.15 - December 04, 2020 (16.5 KB)
  3. 2.13 - January 09, 2020 (16.0 KB)
  4. 2.12.1 - January 05, 2020 (16.0 KB)
  5. 2.12 - January 05, 2020 (16.0 KB)
  6. 2.9 - May 03, 2019 (16.0 KB)
显示所有 (20 个版本)

Runtime 依赖关系 (1):

  • rake >= 11
  • 要求:

    Rake

    所有者:

    作者:

    • Bertram Scharpf

    SHA 256 checksum:

    e3d5d4926b9429396f8a8247024057e183266f607016d1923011143fbf4caeb1

    下载总次数 26,223

    这个版本 1,330

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD-2-Clause

    需要的 Ruby 版本: >= 0

    相关链接: