RubyGems Navigation menu

autotest-growl 0.1.0

This gem aims to improve support for Growl notification by ZenTest's autotest. It comes with a nice colored Ruby icon set and - for now - supports Cucumber by means of a workaround.

Versions:

  1. 0.2.16 - November 02, 2011 (294 KB)
  2. 0.2.14 - October 21, 2011 (294 KB)
  3. 0.2.13 - October 18, 2011 (249 KB)
  4. 0.2.12 - October 17, 2011 (153 KB)
  5. 0.2.11 - September 14, 2011 (153 KB)
  6. 0.1.0 - July 25, 2009 (77.5 KB)
Show all versions (21 total)

Runtime Dependencies (1):

  • ZenTest >= 4.0.0
  • Development Dependencies (2):

  • hoe >= 1.8.0
  • newgem >= 1.4.1
  • Owners:

    Authors:

    • Sven Schwyn

    SHA 256 checksum:

    c5d90baeda2457f1293d8faeb2cffd7cb29b395ff8e3dc496a3a67975e901a04

    Total downloads 507,194

    For this version 3,352

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: