RubyGems Navigation menu

aws-mfa-secure 0.3.8

Adds MFA Support to AWS CLI and Ruby SDKs for normal IAM user

Versiones:

  1. 0.4.4 - January 07, 2022 (20 KB)
  2. 0.4.3 - December 10, 2020 (20 KB)
  3. 0.4.2 - March 29, 2020 (20 KB)
  4. 0.4.1 - March 29, 2020 (20 KB)
  5. 0.4.0 - December 09, 2019 (20 KB)
  6. 0.3.8 - November 27, 2019 (20 KB)
Mostrar todas las versiones (16 total)

dependencias de Runtime (7):

dependencias de Development (5):

Propietarios:

Subida por:

Autores:

  • Tung Nguyen

SHA 256 checksum:

1e596d298098093f3b63bc06c0e35f3dc9470943b4e1dc33fdfa5a6dbe62d09d

Total de descargas 170.509

Para esta versión 3.284

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: