RubyGems Navigation menu

aws-sdk-appstream 1.58.0

Official AWS Ruby gem for Amazon AppStream. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.65.0 - April 14, 2022 (76.5 KB)
  2. 1.64.0 - February 24, 2022 (76 KB)
  3. 1.63.0 - February 03, 2022 (76 KB)
  4. 1.62.0 - January 05, 2022 (76 KB)
  5. 1.61.0 - December 21, 2021 (72 KB)
  6. 1.58.0 - November 15, 2021 (63.5 KB)
Show all versions (79 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    23cb8130415573d5bf6388663ec3c5b83df1fbfdcfc9d49f8a363d04eb25b817

    Total downloads 51,485,202

    For this version 103,180

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: