RubyGems Navigation menu

aws-sdk-core 2.8.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.55.0 - June 14, 2019 (248 KB)
  2. 3.54.2 - June 03, 2019 (248 KB)
  3. 3.54.1 - May 30, 2019 (248 KB)
  4. 3.54.0 - May 28, 2019 (247 KB)
  5. 3.53.1 - May 22, 2019 (247 KB)
  6. 2.8.1 - March 06, 2017 (952 KB)
Show all versions (832 total)

Runtime Dependencies (2):

Authors:

  • Amazon Web Services

Owners:

SHA 256 checksum:

daae5e4ea0504a2b607717ad71fbe0767e2789a569dbbedb19e8fba159ca6cce

Total downloads 151,291,394

For this version 116,406

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 0

Links: