RubyGems Navigation menu

aws-sdk-core 3.113.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.114.3 - June 15, 2021 (292.5 KB)
  2. 3.114.2 - June 09, 2021 (292.5 KB)
  3. 3.114.1 - June 02, 2021 (292.0 KB)
  4. 3.114.0 - April 13, 2021 (292.0 KB)
  5. 3.113.1 - March 29, 2021 (291.0 KB)
  6. 3.113.0 - March 10, 2021 (291.0 KB)
显示所有 (1252 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    3f49f4e8eec6c62e4936a7e0a654dcd92b4452006e5f5be0c6070c879defe49c

    下载总次数 478,231,920

    这个版本 8,942,112

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: