RubyGems Navigation menu

aws-sdk-core 3.119.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versionen:

  1. 3.125.3 - January 12, 2022 (300 KB)
  2. 3.125.2 - January 10, 2022 (300 KB)
  3. 3.125.1 - January 04, 2022 (300 KB)
  4. 3.125.0 - December 21, 2021 (300 KB)
  5. 3.124.0 - December 01, 2021 (296 KB)
  6. 3.119.1 - August 20, 2021 (295 KB)
Zeige alle Versionen (1274 total)

Runtime Abhängigkeiten (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Amazon Web Services

    SHA 256-Prüfsumme:

    5c1cb1d957996d26aad7f577d8543a2a3fe388ac9d61690b9368f8a19ce40950

    Downloads insgesamt 601.743.052

    Für diese Version 5.272.691

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 0

    Links: