RubyGems Navigation menu

aws-sdk-core 3.120.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.123.0 - November 23, 2021 (296.0 KB)
  2. 3.122.1 - November 09, 2021 (295.5 KB)
  3. 3.122.0 - November 04, 2021 (295.5 KB)
  4. 3.121.6 - November 02, 2021 (295.0 KB)
  5. 3.121.5 - October 29, 2021 (295.0 KB)
  6. 3.120.0 - September 01, 2021 (294.0 KB)
显示所有 (1269 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    769f17d9f467340b0e83f9277acfcb05c1881de98dada286cc9568c37285b465

    下载总次数 569,109,256

    这个版本 499,443

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.3

    相关链接: