RubyGems Navigation menu

aws-sdk-core 3.121.2

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.125.5 - January 19, 2022 (299.5 KB)
  2. 3.125.4 - January 18, 2022 (299.5 KB)
  3. 3.125.3 - January 12, 2022 (299.5 KB)
  4. 3.125.2 - January 10, 2022 (299.5 KB)
  5. 3.125.1 - January 04, 2022 (299.5 KB)
  6. 3.121.2 - October 18, 2021 (295.0 KB)
显示所有 (1276 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    8c3b41703e6b2b972c98f989eb57fa9b42de24f58a258ac57a8671fad7e38434

    下载总次数 605,062,502

    这个版本 942,204

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.3

    相关链接: