RubyGems Navigation menu

aws-sdk-core 3.159.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.170.0 - January 25, 2023 (334.5 KB)
  2. 3.169.0 - January 18, 2023 (334.5 KB)
  3. 3.168.4 - December 08, 2022 (340.0 KB)
  4. 3.168.3 - December 02, 2022 (340.0 KB)
  5. 3.168.2 - November 29, 2022 (341.0 KB)
  6. 3.159.0 - October 07, 2022 (321.0 KB)
显示所有 (1340 个版本)

Runtime 依赖关系 (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.525.0
aws-sigv4 ~> 1.1
jmespath ~> 1, >= 1.6.1

所有者:

Pushed by:

作者:

  • Amazon Web Services

SHA 256 checksum:

8863e2cdfd6816a0532ad9eb82a07b81b3d12667da747e9e82554e4dd7adb231

下载总次数 881,493,847

这个版本 2,749,142

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.3

相关链接: