RubyGems Navigation menu

aws-sdk-ec2 1.173.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.196.0 - September 25, 2020 (677.5 KB)
  2. 1.195.0 - September 15, 2020 (677.5 KB)
  3. 1.193.0 - September 02, 2020 (676.5 KB)
  4. 1.192.0 - August 31, 2020 (676.5 KB)
  5. 1.191.0 - August 27, 2020 (673.0 KB)
  6. 1.173.0 - June 30, 2020 (656.0 KB)
显示所有 (214 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    1a07e00ea37ec3845752e1cc7dbac70e1a7b7bbafb5d9b59a7a9951cdab35db1

    下载总次数 56,028,297

    这个版本 113,046

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: