RubyGems Navigation menu

aws-sdk-ec2 1.270.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versies:

  1. 1.294.0 - January 18, 2022 (896 KB)
  2. 1.293.0 - January 12, 2022 (895 KB)
  3. 1.292.0 - January 11, 2022 (895 KB)
  4. 1.291.0 - January 10, 2022 (895 KB)
  5. 1.290.0 - January 06, 2022 (890 KB)
  6. 1.270.0 - October 13, 2021 (803 KB)
Toon alle versies (312 totaal)

Runtime afhankelijkheden (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Eigenaren:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    6e337872818ff567599e17c8c3b0dc581988d07c8555c53106b480621db186d4

    Total downloads 99.746.517

    Voor deze versie 201.111

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: