RubyGems Navigation menu

aws-sdk-ec2 1.284.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versies:

  1. 1.316.0 - May 24, 2022 (920 KB)
  2. 1.315.0 - May 12, 2022 (920 KB)
  3. 1.314.0 - May 11, 2022 (919 KB)
  4. 1.313.0 - May 10, 2022 (918 KB)
  5. 1.312.0 - May 06, 2022 (916 KB)
  6. 1.284.0 - November 30, 2021 (845 KB)
Toon alle versies (333 totaal)

Runtime afhankelijkheden (2):

  • aws-sdk-core ~> 3, >= 3.122.0
  • aws-sigv4 ~> 1.1
  • Eigenaren:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    33e9caddb9cb68c8226c20a1591746a75572b87b126c51b26bfd03d96452ecc3

    Total downloads 111.777.070

    Voor deze versie 76.972

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: