RubyGems Navigation menu

aws-sdk-ec2 1.34.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.80.0 - April 24, 2019 (510 KB)
  2. 1.79.0 - April 17, 2019 (509 KB)
  3. 1.78.0 - April 02, 2019 (509 KB)
  4. 1.77.0 - March 27, 2019 (509 KB)
  5. 1.76.0 - March 22, 2019 (507 KB)
  6. 1.34.0 - May 17, 2018 (424 KB)
Show all versions (100 total)

Runtime Dependencies (2):

Authors:

  • Amazon Web Services

Owners:

SHA 256 checksum:

afe12b8270466f9a9a94e978dccc5e006c1113bb594985366b3f3c80c305e46f

Total downloads 20,689,471

For this version 676,418

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: