RubyGems Navigation menu

aws-sdk-ec2 1.341.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.361.0 - January 25, 2023 (944.5 KB)
  2. 1.360.0 - January 20, 2023 (934.0 KB)
  3. 1.359.0 - January 19, 2023 (930.0 KB)
  4. 1.358.0 - January 18, 2023 (929.0 KB)
  5. 1.357.0 - January 13, 2023 (930.5 KB)
  6. 1.341.0 - October 04, 2022 (959.5 KB)
显示所有 (378 个版本)

Runtime 依赖关系 (2):

aws-sdk-core ~> 3, >= 3.127.0
aws-sigv4 ~> 1.1

所有者:

Pushed by:

作者:

  • Amazon Web Services

SHA 256 checksum:

86790622ee1761098e8dfb08b18923d771ecc9af6ed3e9710d2c57ccfb461ca5

下载总次数 134,162,374

这个版本 841,615

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.3

相关链接: