RubyGems Navigation menu

aws-sdk-ec2 1.64.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versies:

  1. 1.251.0 - July 22, 2021 (776 KB)
  2. 1.250.0 - July 20, 2021 (770 KB)
  3. 1.249.0 - July 15, 2021 (770 KB)
  4. 1.248.0 - July 07, 2021 (761 KB)
  5. 1.247.0 - July 02, 2021 (756 KB)
  6. 1.64.0 - December 19, 2018 (502 KB)
Toon alle versies (269 totaal)

Runtime afhankelijkheden (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Eigenaren:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ad18ecf64fd00f29a79c730b75b1edfd01c634eb75a3cd037ec0323c477237ea

    Total downloads 81.505.243

    Voor deze versie 70.389

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: